Problems with 4G connections


Pd1loi
 

I notice that my connections on 4G drop out very often, while the GSM masts are visible from a distance. Receiving is not a problem, but broadcasts often drop out or crumbling sound. Is there anything to do about this? I have no problems with this with Zello. I have an Inrico T320 with android 7.0


Michael KD5DFB
 

I had a similar issue with my Inrico T320. I was using a service provider that was a reseller for T-mobile. I downloaded a speed test app and did some testing and found my download speed was .1 mbps and upload was .5 mbps. After going back and forth with them over support emails, I found out that the plan I was using was being throttled to basically 64 kbps up and down. Obviously that is not enough to reliably run the app.

I ended up going directly to T-mobile to get the service thru their pre-paid plans. That fixed the issue. Getting 10+- mbps up and down now.

Hope this might help.

Michael KD5DFB 


Steve N4IRS
 

Mike,
Thank you for a good answer. There  is a option in DVSM to reduce the bandwidth used. In the account there is an option to select a lower bandwidth codec. The option is codec types. The best quality is ulaw (default) I suggest you try slin first (worst quality) if that works, go up to ADPCM (mid quality) and see if that works.

Hope this helps,
Steve N4IRS

On 1/24/21 1:43 PM, Michael KD5DFB wrote:
I had a similar issue with my Inrico T320. I was using a service provider that was a reseller for T-mobile. I downloaded a speed test app and did some testing and found my download speed was .1 mbps and upload was .5 mbps. After going back and forth with them over support emails, I found out that the plan I was using was being throttled to basically 64 kbps up and down. Obviously that is not enough to reliably run the app.

I ended up going directly to T-mobile to get the service thru their pre-paid plans. That fixed the issue. Getting 10+- mbps up and down now.

Hope this might help.

Michael KD5DFB 


Steve N4IRS
 

Mike,
I misspoke, correction below.
 
Thank you for a good answer. There  is a option in DVSM to reduce the bandwidth used. In the account there is an option to select a lower bandwidth codec. The option is codec types. The best quality is slin (default) I suggest you try ADPCM first (worst quality) if that works, go up to uLaw (mid quality) and see if that works.

Hope this helps,
Steve N4IRS

On 1/24/21 1:43 PM, Michael KD5DFB wrote:
I had a similar issue with my Inrico T320. I was using a service provider that was a reseller for T-mobile. I downloaded a speed test app and did some testing and found my download speed was .1 mbps and upload was .5 mbps. After going back and forth with them over support emails, I found out that the plan I was using was being throttled to basically 64 kbps up and down. Obviously that is not enough to reliably run the app.

I ended up going directly to T-mobile to get the service thru their pre-paid plans. That fixed the issue. Getting 10+- mbps up and down now.

Hope this might help.

Michael KD5DFB 


Michael KD5DFB
 

Thanks Steve!