[Quantar-Bridge] DVSwitch Repositories


Stephen Brown - K1LNX
 

Steve, the quantar metapackage is not found, this is on a Stretch/x64 install: 

root@roipsrv-d:/tmp# apt-get install quantar
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package quantar


I did locate something called quantar-bridge, is that it? DVSwitch installed just fine. 

73
Stephen
K1LNX

On Mon, May 7, 2018 at 2:00 PM, Steve N4IRS <szingman@...> wrote:
I am going to make some changes to the DVSwitch repositories on Wednesday, to better align naming and distributions. One of the questions I have been getting is why jessie and not stretch. My thoughts were that a lot of the people installing Quantar_Bridge were coming from a existing P25NX install and that is built on Jessie, this made sense. Well, it's not necessary. I also chose a bad name for the metapackage. The name I chose was dvswitch. It's a good name for a metapackage but not a good name for the Quantar_Bridge metapackage. so by about about 3 PM eastern Wednesday the packages will be:
1: Available for ARM, i386 and AMD64
2: ARM and i386 will run on Jessie and Stretch
3: AMD64 will run on Debain AMD64 and Ubuntu AMD64
3: All packages will be in the stretch repository
The available packages are:
dvswitch_base, Analog_Bridge, md380-emu, MMDVM_Bridge, P25Gateway, P25Parrot and P25Reflector.
The metapackages will be named dvswitch and quantar.
dvswitch will contain:
dvswitch_base, Analog_Bridge, md380-emu and MMDVM_Bridge
quantar will contain:
dvswitch_base, MMDVM_Bridge, P25Gateway, P25Parrot and P25Reflector

After installing the repository, you will install either dvswitch or quantar or both

I hope this make sens and will make thing easier for people.

73, Steve N4IRS