Topics

The audio in DVswitch App mobile, with 4G/LTE is distorted.


EA5GVK Joaquin
 

If I force the mobile phone to use the 3G network, you can hear the audio on the DVSwitch all right.
But if I use the 4G /LTE network the audio starts to sound good, but after a few seconds it is distorted.

I have already tried it on different phones.
I have also tried it with both emulated and physical ambe and it is the same.

Last version mmdvm_bridge and analog_bridge, as well as the last version mobile app.


Steve N4IRS
 

We will test but I can tell you both Mike and I use it on 4G/LTE daily.

Steve N4IRS

On 8/22/20 7:16 AM, EA5GVK Joaquin wrote:
If I force the mobile phone to use the 3G network, you can hear the audio on the DVSwitch all right.
But if I use the 4G /LTE network the audio starts to sound good, but after a few seconds it is distorted.

I have already tried it on different phones.
I have also tried it with both emulated and physical ambe and it is the same.

Last version mmdvm_bridge and analog_bridge, as well as the last version mobile app.


Mike KB8JNM
 

I might suggest that the issue is with your carrier and signal to 'tower channel'

To me, it seems obvious that your signal is either misreported by phone/tower and it is narrowing the bandwidth to your detriment.

OR

you are on a congested 4g segment doing  the same which is more likely, especially if you are using a 3rd party lease like 'straight talk' etc.. because you are 3rd/4th tier priority for bandwidth.

It could be something else, but that pops out at me. I would not adjust your system.


On 8/22/2020 7:16 AM, EA5GVK Joaquin wrote:
If I force the mobile phone to use the 3G network, you can hear the audio on the DVSwitch all right.
But if I use the 4G /LTE network the audio starts to sound good, but after a few seconds it is distorted.

I have already tried it on different phones.
I have also tried it with both emulated and physical ambe and it is the same.

Last version mmdvm_bridge and analog_bridge, as well as the last version mobile app.


EA5GVK Joaquin
 

Okay, thanks, Steve. I have the VODAFONE competition in Spain.
I have tried it with several mobile phones and with the latest versions of MMDVM_Bridge and Analog_Bridge.

If I am in the same Cedula of the Vodafone tower, it doesn't happen, but if one is in movement, it begins to happen that distortion of the audio only in RX, in TX the audio is emitted well.


Mike Zingman - N4IRR
 

Try different audio codecs in the mobile app.


EA5GVK Joaquin
 

Yes. Yes. In all the codecs. It does the same distortion.


El sáb., 22 ago. 2020 22:34, Mike Zingman - N4IRR <mike.zingman@...> escribió:
Try different audio codecs in the mobile app.